Back to top

Trouble with the site search

7 contenuti / 0 new
Ultimo contenuto
Utente WS Ritratto di Utente WS
Trouble with the site search

Hi,

I can't seem to search for anything useful on the main site. No matter what I put into the search bar, or which country I select, I can't seem to return any New Zealand members?

Also, I'm a Drupal developer, so if you need any assistance, I'm happy to offer a hand.

Utente WS Ritratto di Utente WS
Are you referring to this bug

Are you referring to this bug - https://www.warmshowers.org/node/126632 ?

I haven't been able to get an acknowledgement from anyone at WS in nearly three months. Basically the search lists all members who haven't correctly specified their location (and are thus give 0 degrees lon/lat by default) first, so you'll have to skip to the sixth page to find results of the city you are searching or you can use the keyword search (the search box above the location search) and enter a city there.

I'm pretty sure your offer of assistance would be greatly appreciated, perhaps you should use the contact form to get in touch with someone at WS directly.

Utente WS Ritratto di Utente WS
Sorry, I just checked, it

Sorry, I just checked, it looks like its now nearly 8 pages of results that you have to skip.

Utente WS Ritratto di Utente WS
Problems with search site

I too am having problems with the search site. I want to search in Ireland but the Britain map will not leave the screen. Even after putting in Ireland in which country do you want to search. What am I doing wrong here?

Utente WS Ritratto di Utente WS
That seems to be a different

That seems to be a different issue, it would be best to start a new thread.

Utente WS Ritratto di Utente WS
How do I do that?

How do I do that?

Utente WS Ritratto di Utente WS
Find the appropriate sub

Find the appropriate sub-forum (Website Help and Support - https://www.warmshowers.org/forums/general/website-help-and-support ) then click on 'New Topic'